++ed by:

1 non-PAUSE user(s).

Toby Inkster

Modules

Changes for version 0.004

  • Documentation
    • Mention Moose::Deprecated in SEE ALSO.
    • Note Perl 5.8 limitations regarding warnings::warnif().
  • Test Suite
    • Include a cut-down test for Perl 5.8.
    • Skip basic tests in Perl < 5.10; they're not going to work.