++ed by:
AZAWAWI SYP NGLENN DAGOLDEN KEEDI

10 PAUSE user(s)
2 non-PAUSE user(s).

Adam Kennedy

Documentation

  • perlver - The Perl Minimum Version Analyzer

Modules

Changes for version 1.19

  • Updating PPI and several other dependencies to get a more accurate parse on which to run the analysis.
  • Add a dependency on File::Find::Rule::Perl instead of using a deplicate (worse) copy of the code for it.
  • If perlver is run in a CPAN-style distribution don't parse blib or _build directories (but DO parse inc)