Andy Lester

Changes for version 1.02

  • Taken over by Andy Lester
    • WDDX needed a good update and modernization to let it run under perl 5.8.0 and higher.
    • Fixed up some dependencies in Makefile.PL
    • Cleaned up warnings on things like ambiguous calls to keys().
    • Added more tests.
    • Removed automatic version number generation
Show More


  • WDDX - Module for reading and writing WDDX packets